Difference between revisions of "Recommended Platforms"

From EPrints Documentation
Jump to: navigation, search
 
(Now recommends Ubunti 22.04 LTS as well)
 
(31 intermediate revisions by 12 users not shown)
Line 1: Line 1:
* Fedora Core http://fedora.redhat.com/
+
{{manual}}
* Red Hat Enterprise Linux http://www.redhat.com/rhel/
+
[[Category:Installation]]
 +
[[Category: Out of Date]]
 +
 
 +
 
 +
* '''Red Hat based Linux''' - [[Installing EPrints on RHEL/Fedora/CentOS|Installation Guide]]
 +
** Red Hat Enterprise Linux (RHEL) (http://www.redhat.com/rhel/): RHEL 7 or 8 currently recommended.
 +
** Fedora Core (http://fedora.redhat.com/): Fedora 33 or later currently recommended.  However, Fedora version move on quickly, so go out of support quickly and are not regularly tested and therefore Fedora is not recommended for production EPrints repositories.
 +
** CentOS (https://www.centos.org/): CentOS 7 currently recommended.
 +
** Rocky Linux (https://www.rockylinux.org/): Rocky Linux 8 currently recommended.
 +
 
 +
 
 +
* '''Debian based Linux''' - [[Installing EPrints on Debian/Ubuntu|Installation Guide]]
 +
** Debian (https://www.debian.org/) - Debian 9 or 10 currently recommended.
 +
** Ubuntu (https://www.ubuntu.com/) - Ubuntu 18.04 LTS, 20.04 LTS or 22.04 LTS currently recommended.  Non-LTS Ubuntu versions are not recommended.

Latest revision as of 15:17, 29 May 2022

Manual Sections