Difference between revisions of "Recommended Platforms"

From EPrints Documentation
Jump to: navigation, search
(Updated recommended platforms)
m
 
Line 2: Line 2:
 
[[Category:Installation]]
 
[[Category:Installation]]
  
* Red Hat based Linux - [[Installing EPrints on RHEL/Fedora/CentOS|Installation Guide]]
+
* '''Red Hat based Linux''' - [[Installing EPrints on RHEL/Fedora/CentOS|Installation Guide]]
 
** Red Hat Enterprise Linux (RHEL) (http://www.redhat.com/rhel/): RHEL 7 currently recommended.
 
** Red Hat Enterprise Linux (RHEL) (http://www.redhat.com/rhel/): RHEL 7 currently recommended.
 
** Fedora Core (http://fedora.redhat.com/): Fedora 25 or later currently recommended.
 
** Fedora Core (http://fedora.redhat.com/): Fedora 25 or later currently recommended.
Line 8: Line 8:
  
  
* Debian based Linux - [[Installing EPrints on Debian/Ubuntu|Installation Guide]]
+
* '''Debian based Linux''' - [[Installing EPrints on Debian/Ubuntu|Installation Guide]]
 
** Debian (https://www.debian.org/) - Debian 7 or 8 currently recommended.
 
** Debian (https://www.debian.org/) - Debian 7 or 8 currently recommended.
 
** Ubuntu (https://www.ubuntu.com/) - Ubuntu 14.04 LTS or 16.04 LTS currently recommended.
 
** Ubuntu (https://www.ubuntu.com/) - Ubuntu 14.04 LTS or 16.04 LTS currently recommended.

Latest revision as of 12:40, 8 September 2017

Manual Sections