Difference between revisions of "Installing MySQL"

From EPrints Documentation
Jump to: navigation, search
 
 
(3 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 
+
{{manual}}
 
+
[[Category:Installing EPrints Dependancies]]
 
+
 
Install a recent version of MySQL 3. You will need the .h and library files later to install the MySQL perl module. MySQL 4 is due soon, but we are not making plans to support it yet (if you try EPrints with MySQL 4 and it works, please let us know)
 
Install a recent version of MySQL 3. You will need the .h and library files later to install the MySQL perl module. MySQL 4 is due soon, but we are not making plans to support it yet (if you try EPrints with MySQL 4 and it works, please let us know)
  
 
If installing from RPM you require: '''mysql-server''', '''mysql-devel''' and '''mysql''' RPMs.
 
If installing from RPM you require: '''mysql-server''', '''mysql-devel''' and '''mysql''' RPMs.
  
== Compatability ==
+
=== Compatability ===
  
 
EPrints 2.3 was tested with: 3.23.29a-gamma
 
EPrints 2.3 was tested with: 3.23.29a-gamma

Latest revision as of 11:34, 10 February 2010

Manual Sections

Install a recent version of MySQL 3. You will need the .h and library files later to install the MySQL perl module. MySQL 4 is due soon, but we are not making plans to support it yet (if you try EPrints with MySQL 4 and it works, please let us know)

If installing from RPM you require: mysql-server, mysql-devel and mysql RPMs.

Compatability

EPrints 2.3 was tested with: 3.23.29a-gamma