Difference between revisions of "Installing MySQL"

From EPrints Documentation
Jump to: navigation, search
Line 5: Line 5:
 
If installing from RPM you require: '''mysql-server''', '''mysql-devel''' and '''mysql''' RPMs.
 
If installing from RPM you require: '''mysql-server''', '''mysql-devel''' and '''mysql''' RPMs.
  
== Compatability ==
+
=== Compatability ===
  
 
EPrints 2.3 was tested with: 3.23.29a-gamma
 
EPrints 2.3 was tested with: 3.23.29a-gamma

Revision as of 12:38, 2 March 2006

Manual Sections

Install a recent version of MySQL 3. You will need the .h and library files later to install the MySQL perl module. MySQL 4 is due soon, but we are not making plans to support it yet (if you try EPrints with MySQL 4 and it works, please let us know)

If installing from RPM you require: mysql-server, mysql-devel and mysql RPMs.

Compatability

EPrints 2.3 was tested with: 3.23.29a-gamma