Category:Out of Date

From EPrints Documentation
Revision as of 23:41, 11 September 2018 by Kgoetz (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This page lists pages that have been out of date because they have not been modified in quite some time and therefore the information they provide is no longer correct. It may be possible to update the page with the current relevant information.

An example may be that integration with a particular third party API. Most of the process may still be accurately described but if you follow to the letter it won't work as small things have changed.

These pages should display a warning at the top of the page informing the reader than the page is out of date, ideally advising them what other pages they could look at or what they should do instead.

See also Category:Obsolete.