Installing MySQL

From EPrints Documentation
Revision as of 12:27, 2 March 2006 by 2001:630:d0:f112:200:cbff:fe68:b21 (Talk)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search


Install a recent version of MySQL 3. You will need the .h and library files later to install the MySQL perl module. MySQL 4 is due soon, but we are not making plans to support it yet (if you try EPrints with MySQL 4 and it works, please let us know)

If installing from RPM you require: mysql-server, mysql-devel and mysql RPMs.

Compatability

EPrints 2.3 was tested with: 3.23.29a-gamma